• 685 Players on Java
  • us.mineplex.com
  • 10372 Players Online
  • 9687 Players on Bedrock
  • pe.mineplex.com
!
Attention Internet Explorer Users
To have the best user experience on our site please consider upgrading to Google Chrome or Mozilla Firefox

Can't seem to equip kits

Discussion in 'Mob Arena' started by snowglobalizer, May 18, 2021.

  1. Hello! I have bought the Ranger and Medic kits, but seem to be stuck in Warrior. I've tried waiting in the NPC shop dialogs until after a game starts, but no luck. Am I missing something? (Win 10 / v1.16.221)
     
    Posted May 18, 2021
  2. From what it seems after testing this, there is only an issue with saving your default kit which is why you have to choose your kit every single game. If you are not able to select a kit at all, I suggest filling out a bug report at mineplex.com/bugs and be as detailed as possible so that it can be logged and fixed in a later update.
     
    Posted May 18, 2021
    snowglobalizer likes this.
  3. Default kits have never worked, you have to chose every time. If you just cant, then forget it lol it happened to me on skywars a while back and i was told to make a bug report, and nothing has come of it. This was 3 years ago. So just forget kits if its not the no default thingy, the bug wont ever be fixed lol
     
    Posted Jun 10, 2021 at 11:55 AM

Share This Page